An error occurred during conversion: File Open Error

Post Reply
brandongokey
New User
New User
Posts: 2
Joined: Fri Jun 26, 2015 7:51 am

An error occurred during conversion: File Open Error

Post by brandongokey » Thu Oct 10, 2019 5:26 am

Software: CMM-Manger
Version: 3.9.7068
(2019-0606)

Catia Model Used, v5 (.catpart)
Software: Catia
Version: 5-6 Release 2019

When I try to import a model that was created in my new Catia version 5-6 release 2019, I get the error below. I just had CMM-Manger updated to the 3.9 version and I also had my Catia upgraded to the latest version. I never had these problems until I upgraded to new versions of both software’s. I am trying to troubleshoot which software is the problem. I am able to import other (.catpart) Catia models that have not been created in the new Catia version 5-6 release 2019 into CMM-Manager, I do not get the error. The error only occurs when the Catia model has been saved with the latest Catia version. It appears that the CMM-Manager CAD converter is not compatible to convert the new Catia version 5-6 release 2019 models into .IGES. Can you please confirm what this error means and please provide any possible solutions to resolve this issue?

ERROR:
An error occurred during conversion: File Open Error

CadConverterClient.Wait:ConversionFailed ()
MErrorCom.MErrorCom: ()
MCadConversionThread.GetOutcome:NoFileOpened ($Message="File Open Error")


Image[/img]
You do not have the required permissions to view the files attached to this post.

User avatar
CrashN8
Site Admin
Site Admin
Posts: 394
Joined: Thu Feb 09, 2017 4:07 pm

Re: An error occurred during conversion: File Open Error

Post by CrashN8 » Thu Oct 10, 2019 11:02 am

According to release notes this version of CATIA is not yet supported.
Version 3.9.1.7068
Date: 05/31/19

1. Language Support
- English, Chinese, Czech, French, German, Italian, Japanese, Polish, Spanish

2. CAD Importer Support: Spatial 3D InterOp Release 2019 1.0.0.4
- The following formats and their versions are supported:
* ACIS R1 – 2019 1.0
* CATIA V4 4.1.9 - 4.2.4
* CATIA V5/V6 V5 R8 – V5/6 R2018
* DWG 2.5 – 2019
* Inventor V11 – 2019
* JT JT 8.x, 9.x and 10.0 - 10.2
* NX NX 1 – NX 12.0.0
* Parasolid 9.0.x – 30.0.x
* Pro/E 16 – Creo 5.0
* Solid Edge V18 – ST11
* SolidWorks 2003 – 2019
* STEP AP203, AP214, AP242
* VDA-FS 1.0 – 2.0
You can find details in full release notes here - http://download.cmmmanager.com/docs/Release_Notes.txt

Our native import software is usually updated in July each year, so you should expect compatibility with latest CAD systems starting around July every year.

Post Reply