Paths Not Updating

Post Reply
Racinslack20
Regular User
Regular User
Posts: 22
Joined: Tue Apr 03, 2018 8:02 pm

Paths Not Updating

Post by Racinslack20 » Tue Oct 08, 2019 9:47 am

I have a question about paths not updating. For example I select a plane to measure. The default plane settings needed to be adjusted to match my needs. So I delete default points and then add new points to fit my part needs. Once i change those my paths for features after are not updating. Like if there is a hole on that same plane i select to measure that circle after the plane and my paths starts are not related to previous measured plane. I then have to modify each path after. Am i missing something or not updating something correctly?

User avatar
CrashN8
Site Admin
Site Admin
Posts: 394
Joined: Thu Feb 09, 2017 4:07 pm

Re: Paths Not Updating

Post by CrashN8 » Wed Oct 09, 2019 4:25 pm

Sounds like you are Locking the Path by making manual adjustments. We've built a Lock mechanism into the Path so when user updates the path using tools besides what's available in the Measurement Tab -i.e. Points or Path - then the path is locked for editing. You can unlock by unchecking the Lock Paths checkbox as shown in image.

To prevent this you should first try using the tools provided on the Measurement Tab - i.e. Range Adjust, Margin, Number of Points, Flow, etc. Using these tools on the first tab of dialog allow editing without locking path.

Lock_Path.jpg
You do not have the required permissions to view the files attached to this post.

Post Reply