v3.4 - Cloud to CAD Graphical Report - Lost the Color Guide?

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

v3.4 - Cloud to CAD Graphical Report - Lost the Color Guide?

Post by randomguy » Tue Jan 27, 2015 12:25 pm

Hey everyone:

I've created a Cloud to CAD Graphical report (the one that looks like a heat chart with the colored points corresponding to deviation). For some reason, the "color guide" with the tolerance scale on it has disappeared.

I've tried a ton of options and can't seem to find how to get it back. Can someone assist?

Thanks

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1087
Joined: Wed Feb 23, 2011 7:26 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by US_Helpdesk » Tue Jan 27, 2015 4:59 pm

You must display the deviations as Colored Discs, if any other option - i.e. Colored Spike - is used the legend is not displayed.
I've migrated to a new user account, see my other posts here

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by randomguy » Wed Jan 28, 2015 9:29 am

Thanks Nate. I didn't make any changes to the deviation display type. I just created the report and the color guide was there and then disappeared. I've deleted the graphical report and the deviation table, and re-created it all and it still doesn't come back.

User avatar
007tda
Nikon
Nikon
Posts: 11
Joined: Thu May 03, 2012 3:08 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by 007tda » Wed Jan 28, 2015 10:38 am

Under the display mode / disk display is a check box for the legend...did this get turned off?

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by randomguy » Wed Jan 28, 2015 10:43 am

Nope, it's checked. Please see attached.
You do not have the required permissions to view the files attached to this post.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1087
Joined: Wed Feb 23, 2011 7:26 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by US_Helpdesk » Wed Jan 28, 2015 11:03 am

randomguy wrote:Nope, it's checked. Please see attached.
Notice the option "Disc Display" two items down in the drop down menu... Click on this and make sure the checkbox is checked as shown here...
disc_settings.jpg
You do not have the required permissions to view the files attached to this post.
I've migrated to a new user account, see my other posts here

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by randomguy » Wed Jan 28, 2015 11:06 am

Thanks again Nate. Hadn't noticed that check box. But it's checked and there's no legend. For grins, I unchecked it, clicked OK. Then went back to that dialog, checked it, and clicked OK. Still no joy.

Any chance that the legend is created, but it's been placed off the report?

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by randomguy » Wed Jan 28, 2015 11:25 am

I also just created a new program from scratch with another CAD model to see what would happen. I recreated the problem in a fresh program.

Create a point cloud with a cross-section. Go to the Feature tab, right click on the cloud, choose "create cloud-to-CAD deviation report".

The parameters table appears quickly then closes and shows the report. The legend disappeared on its own, without me making any changes. And now I can't get one to appear at all.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1087
Joined: Wed Feb 23, 2011 7:26 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by US_Helpdesk » Wed Jan 28, 2015 12:30 pm

Can you email me a project that exhibits this behavior? Also send me your Exported Machine Configuration...

Thanks - N8
I've migrated to a new user account, see my other posts here

randomguy
Frequent User
Frequent User
Posts: 53
Joined: Thu Jan 30, 2014 8:43 pm

Re: v3.4 - Cloud to CAD Graphical Report - Lost the Color Gu

Post by randomguy » Wed Jan 28, 2015 12:43 pm

Thanks Nate. On it's way.

Post Reply