Page 1 of 1

Cloud to CAD and No results after verify

Posted: Fri Oct 18, 2019 2:01 pm
by smudge611
Processor: Intel Core i7-8700k CPU 3.70GHz
Memory 16 GB
Windows 10 Pro 64 bit
CMM Manager 3.9.2.7233
PH20 Probe Head
Okay,
I have been using Cmm Manager for a couple months now with varying results
When creating a program I randomly get report Cloud to CAD deviation put in my program.
As you can see in the screenshot below Auto create feature report is shut off.
The other issue I have with reporting is, the only way I can seem to get results is to run the program.
I can create a feature and verify it, but nothing will show up when I report it. Again see screenshot below Enable Live Report is checked.
Any suggestions?
Capture.JPG

Re: Cloud to CAD and No results after verify

Posted: Wed Oct 23, 2019 1:09 pm
by medupriest
The enable live reporting is what will create the Cloud-to-CAD deviation reports automatically.

To report something, you need to add a report step to your program from the report ribbon tab.

Re: Cloud to CAD and No results after verify

Posted: Wed Oct 23, 2019 1:16 pm
by smudge611
i do that and there results still show up with no deviation unless i actually run the program

Re: Cloud to CAD and No results after verify

Posted: Wed Oct 23, 2019 2:40 pm
by medupriest
I talk about the issue you are describing here viewtopic.php?p=5569.

Re: Cloud to CAD and No results after verify

Posted: Wed Nov 06, 2019 10:36 am
by smudge611
Any response on this yet here is a video showing the issue
https://www.dropbox.com/s/s6prneu2rcji7 ... 2.mp4?dl=0

Thanks

Re: Cloud to CAD and No results after verify

Posted: Wed Nov 06, 2019 11:00 am
by Ryan Christopher
In your preferences, you have a little checkbox: "Update Actual Feature" turned off right now.

Be aware that this little checkbox can be very important. I think of it as "the first of the 2 most important buttons in CMM Manager".
1. If you report as you go then turning this on won't hurt you at all.
2. If you program with CAD and create additional coordinate systems after measuring your features then it might be best to keep this turned off. In the off position, you will be certain that actuals = nominals. Without going into it, Ill just say that it is important for actuals = nominals when creating coordinate systems with cad.

Re: Cloud to CAD and No results after verify

Posted: Wed Nov 06, 2019 11:34 am
by CrashN8
Ryan Christopher wrote:
Wed Nov 06, 2019 11:00 am
In your preferences, you have a little checkbox: "Update Actual Feature" turned off right now.
Can you show your work? Even I'm not quite sure what you're referring to...

Re: Cloud to CAD and No results after verify

Posted: Wed Nov 06, 2019 1:51 pm
by smudge611
Capture.JPG
Assume you mean this, it is turned off, I will turn it on and see if it changes anything

Re: Cloud to CAD and No results after verify

Posted: Thu Nov 07, 2019 10:32 am
by Ryan Christopher
Yes...This is the checkbox I was talking about.