How to set up Graphical Display for a screenshot?

Post Reply
pipeman
Getting Started
Getting Started
Posts: 4
Joined: Mon Apr 10, 2017 11:06 am

How to set up Graphical Display for a screenshot?

Post by pipeman » Fri May 12, 2017 2:10 pm

I would like to report a screenshot of a feature and how it compares to CAD nominal visually.

I created a graphical report, rotated the view and zoomed in exactly how I want it and saved it. My problem is that when I run the program, instead of capturing and reporting a screenshot of the part that was measured in run mode, it reports the teach mode.

I only noticed this because I saw an error after run mode that I had put in during teach mode.
So I went back into teach mode, updated what I needed to, and re-ran the program.

I am attaching a screenshot of what I'm saying. On the left is the run mode result, and on the right is what got reported (notice the almost-vertical like intersects with the scan sweep at different locations).
What was reported looks exactly how I had it in teach mode before I fixed the problem.
The run mode screenshot looks like what I want, but I can't get it into the run mode report.

Any advice as to what I'm doing wrong would be great.

Thanks.
You do not have the required permissions to view the files attached to this post.

pipeman
Getting Started
Getting Started
Posts: 4
Joined: Mon Apr 10, 2017 11:06 am

Re: How to set up Graphical Display for a screenshot?

Post by pipeman » Fri Jul 14, 2017 1:58 pm

I was contacted about a possible conference online with nikon. After the initial contact I never heard back. Is that still something we can do? Thank you

Post Reply