Page 1 of 1

RTP20 indexing problems

Posted: Tue Jan 15, 2019 8:50 am
by manfred87
Hi,
I'm using a Aberlink machine with Deva controller.
Now in CMM-M 3.8 SP1 I have problems indexing the RTP20 in A60 and A75 positions.
The Angle positioning is okay, but in turning in B (I need A60 B-105 and what I get is A60 B-60) the movement is not right, the machine is nearly crashing the head by moving.
Any ideas? Or similar behaviour?

Re: RTP20 indexing problems

Posted: Tue Jan 15, 2019 2:15 pm
by CrashN8
Manfred - could you send me a video by email? You know my email address... it's Nate:) I think you should send the Help Desk File and a Communication Log too. Thanks.

Re: RTP20 indexing problems

Posted: Mon Jan 28, 2019 2:18 pm
by CrashN8
Okay... I am reviewing these files and have asked Deva for some help. Did this work in previous version(s) of CMM-Manager or is this a new install with version 3.8 SP1?

The only advice I have at the moment will be to modify the file here - C:\ProgramData\Nikon\CMM-Manager 3.8 SP1\Driver\IQDeva.ini

Edit the line here:

Code: Select all

BlendModeType   3 //NoBlendModeType = 0, AddMaxRadiusType = 1, MaxDistanceFromTargetType = 2, FlyRadiusType = 3
to this instead...

Code: Select all

BlendModeType   0 //NoBlendModeType = 0, AddMaxRadiusType = 1, MaxDistanceFromTargetType = 2, FlyRadiusType = 3

Re: RTP20 indexing problems

Posted: Mon Feb 11, 2019 8:43 am
by manfred87
Thx Nate

I'm gonna have a try on wednesday to friday this week and will let you know