Trying to upgrade to 3.8SP1 unable.

Software topics related to Nikon iNexiv and Retrofit Camera
Post Reply
andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

Trying to upgrade to 3.8SP1 unable.

Post by andycmm » Mon Jan 28, 2019 10:55 am

Hi all,

We are trying to upgrade our iNEXIV VMA-2520 workstation to version 3.8SP1. All of our previous versions have been 32-bit applications. I tried to download the 32-bit version of 3.8 SP1 and got an error message That "This is a 32-bit application, Please use the 64-bit version for a 64-bit OS." So I downloaded the 64-bit version and when I try to launch it I get an error about out "maintenance contract has ended." My best guess is that the fact that all previous versions have been installed to the Program Files (x86) folder that the new x64 3.8 SP1 can't find the correct licence files in the Common Files folder. Our licences are read off of a USB dongle. I read through one thread viewtopic.php?f=33&t=3131 where some one needed 64 bit drivers. Is this my issue? I don't understand why I can't just install the 32 bit version, normally that works just fine. We have never upgraded this machine or otherwise altered it. It is running Windows 7 Pro 6.1.7601 SP 1.

Thanks, Andy.

User avatar
CrashN8
Site Admin
Site Admin
Posts: 323
Joined: Thu Feb 09, 2017 4:07 pm

Re: Trying to upgrade to 3.8SP1 unable.

Post by CrashN8 » Mon Jan 28, 2019 1:36 pm

I will ask license team to contact you and look into license expiration date and driver compatibility for HASP dongle.

andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

Re: Trying to upgrade to 3.8SP1 unable.

Post by andycmm » Tue Jan 29, 2019 10:47 am

Thanks Nate.

andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

Re: Trying to upgrade to 3.8SP1 unable.

Post by andycmm » Tue Feb 05, 2019 3:34 pm

It looks like applying a new license fixed one issue and I can launch 3.8SP1 now. I still can't fully use 3.8SP1. I keep getting this error:

“An unspecified error occurred.

MNewmarkTableDrvDll.Connect:Connect ()
MNewmarkTableDrvDll.Connect:ConnectFailed ($deviceDescription="Performax USB Device 1.30", $deviceHandle="-1",
$deviceNum="0")

Then..

Failed to connect to the rotary table controller. Switch to offline mode…

3.7 SP2 is launching and operating just fine.

Any ideas?

User avatar
CrashN8
Site Admin
Site Admin
Posts: 323
Joined: Thu Feb 09, 2017 4:07 pm

Re: Trying to upgrade to 3.8SP1 unable.

Post by CrashN8 » Tue Feb 12, 2019 3:30 pm

Do you actually have Rotary Indexer on an iNexiv system? If so, contact Help Desk... They can help with Device Driver installation / update for rotary indexer. I assume you have 64it OS - If so, just try the 64bit drivers here - viewtopic.php?f=28&t=1099

andycmm
Frequent User
Frequent User
Posts: 34
Joined: Wed May 17, 2017 11:11 pm

Re: Trying to upgrade to 3.8SP1 unable.

Post by andycmm » Mon Feb 18, 2019 9:59 am

We just disabled the rotary indexer, all is working as it should now. Thanks Nate.

Post Reply