MIT CMMC-1 system won't connect

Post Reply
tjansheski
Participant
Participant
Posts: 7
Joined: Thu Feb 05, 2015 9:43 am

MIT CMMC-1 system won't connect

Post by tjansheski » Thu Feb 05, 2015 11:59 am

Just started working at a new company, fairly new to using CMM manager. Previous operator was attempting to load CMM mgr on new pc, windows 7. I have been trying to follow the set up guide but no luck. The software is version 3.2. Can someone help me out with this?

Thanks,

Tom

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1092
Joined: Wed Feb 23, 2011 7:26 pm

Re: MIT CMMC-1 system won't connect

Post by US_Helpdesk » Thu Feb 05, 2015 12:39 pm

This must use a GPIB / PCI card... Did you transfer the card to the new PC and install the drivers?

The installation guide for this machine is here - viewtopic.php?f=10&t=39

There is plenty of information here to help you get this system going, including required software for the National Instruments GPIB card.
I've migrated to a new user account, see my other posts here

tjansheski
Participant
Participant
Posts: 7
Joined: Thu Feb 05, 2015 9:43 am

Re: MIT CMMC-1 system won't connect

Post by tjansheski » Fri Feb 06, 2015 7:58 am

Are you talking about the UCDBW.DLL .INF .SYS FILES? Also My Software is C:/program files(86)/nikon/cmm manager. I dont see them in the program data folder. I have the UCDBW.DLL.INI .SYS FILES LOCATED IN SYSWOW64. I am actually able to connect within cmm manager but after it homes I cant do anything..IE move joystick.

tjansheski
Participant
Participant
Posts: 7
Joined: Thu Feb 05, 2015 9:43 am

Re: MIT CMMC-1 system won't connect

Post by tjansheski » Fri Feb 06, 2015 8:14 am

I can connect. But when I home the machine it does'nt allow me to use the joy sticks and when trying to calibrate a tip DCC or Joystick wont work and if the joystick does it does'nt recognize the tip touching off on the ball....

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1092
Joined: Wed Feb 23, 2011 7:26 pm

Re: MIT CMMC-1 system won't connect

Post by US_Helpdesk » Fri Feb 06, 2015 12:58 pm

There is a button on the Mitutoyo controller that must be depressed in order to measure points with joystick.
I've migrated to a new user account, see my other posts here

tjansheski
Participant
Participant
Posts: 7
Joined: Thu Feb 05, 2015 9:43 am

Re: MIT CMMC-1 system won't connect

Post by tjansheski » Mon Feb 09, 2015 2:31 pm

Yeah I actually reinstalled the software and get nothing but an unknown error when trying to connect. Frustrating.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1092
Joined: Wed Feb 23, 2011 7:26 pm

Re: MIT CMMC-1 system won't connect

Post by US_Helpdesk » Mon Feb 09, 2015 4:51 pm

Here is a document explaining the backup and restore procedure - viewtopic.php?f=33&t=411

If this does not work you will need to contact Help Desk or service dept. to get you machine re-configured.
I've migrated to a new user account, see my other posts here

Post Reply