Mitutoyo communication card issue

Post Reply
lrubengalindo
New User
New User
Posts: 2
Joined: Tue Apr 08, 2014 4:06 pm

Mitutoyo communication card issue

Post by lrubengalindo » Wed Apr 09, 2014 11:35 am

Hi, iam having some problems running Cmm Manager with a Mitutoyo Com card, the controller is a CMMC-300, i think are the drivers from the card, and maybe have some restrictions only available for Mitutoyo software, does anyone know how to be able to communicate the controller with the ComCard and then to CMMManager??
Thank you

(Photo attached)
image.jpg
You do not have the required permissions to view the files attached to this post.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1094
Joined: Wed Feb 23, 2011 7:26 pm

Re: Mitutoyo communication card issue

Post by US_Helpdesk » Wed Apr 09, 2014 11:54 am

Drivers and instructions for connecting to the ComUC / UC300 are here - https://cmmmanager.com/forum/viewtopic.php?f=10&t=262

What issue - exactly - are you having? Details?
I've migrated to a new user account, see my other posts here

lrubengalindo
New User
New User
Posts: 2
Joined: Tue Apr 08, 2014 4:06 pm

Re: Mitutoyo communication card issue

Post by lrubengalindo » Wed Apr 09, 2014 3:26 pm

nFrost, the issue right now is downloading the drivers on the link you gave me, it always popup a log in credential accound, do you know anything about that? Can you please send me in a .rar or .zip the drivers for win XP 32bits?
Thank you!!
You do not have the required permissions to view the files attached to this post.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1094
Joined: Wed Feb 23, 2011 7:26 pm

Re: Mitutoyo communication card issue

Post by US_Helpdesk » Wed Apr 09, 2014 4:31 pm

I sent you the credentials by email...
I've migrated to a new user account, see my other posts here

dcitfi
New User
New User
Posts: 1
Joined: Thu Aug 14, 2014 12:41 pm

Re: Mitutoyo communication card issue

Post by dcitfi » Fri Aug 15, 2014 4:11 pm

I have the same issue as above with getting the drivers for the UD1-PCI card. My credentials do not work to get the drivers.

User avatar
US_Helpdesk
Moderator
Moderator
Posts: 1094
Joined: Wed Feb 23, 2011 7:26 pm

Re: Mitutoyo communication card issue

Post by US_Helpdesk » Thu Aug 21, 2014 2:28 pm

Same credentials as download page... iqftp / gogoiq
I've migrated to a new user account, see my other posts here

Post Reply